ubuntuのgitを更新

投稿者: | 2012年11月1日

10/30にAOSPからrepo syncでソースをダウンロードしようとしたところエラーになりました。
検索してみるとgitのバージョンが古いとエラーになるらしいということなので以下のコマンドを実行してgitを更新。

$ sudo add-apt-repository ppa:git-core/ppa
$ sudo apt-get update
$ sudo apt-get install git-core

[参照]
Exited sync due to gc errors
repo syncでエラー

コメントを残す

メールアドレスが公開されることはありません。